Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

After enabling new 'Sites' need an easier way to enable the Site for all Sections #4476

Open
ifrimere opened this issue Jul 1, 2019 · 1 comment

Comments

Projects
None yet
3 participants
@ifrimere
Copy link

commented Jul 1, 2019

Description

In a Craft3 multisite, if a user has multiple Sites enabled (ex. 1 primary source language & 3 target languages) and then adds a 4th new target language, they have to manually go into each Section and enable the new site for that Section. It would be cool if after adding a new Site, the system offered to automatically enable all Sections for that site (locale).

Steps to reproduce

  1. Add a new Site to a multisite with multiple Sections enabled

Additional info

  1. Several of our Translations plugin customers have forgotten to activate Sections for their newly added Sites.
@piotrpog

This comment has been minimized.

Copy link

commented Jul 7, 2019

I think there should be config file setting for automatic enabling all sections upon adding new site.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.