MultiSafepay payment gateway plugin for Craft Commerce 2
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
src
.gitignore
CHANGELOG.md
LICENSE.md Craft license. Mar 30, 2018
README.md
composer.json

README.md

MultiSafepay payment gateway plugin for Craft Commerce 2

This plugin provides MultiSafepay integration for Craft Commerce.

It provides the MultiSafepay REST gateway.

Requirements

This plugin requires Craft Commerce 2.0.0-alpha.5 or later.

Installation

To install the plugin, follow these instructions.

  1. Open your terminal and go to your Craft project:

     cd /path/to/project
    
  2. Then tell Composer to load the plugin:

     composer require craftcms/commerce-multisafepay
    
  3. In the Control Panel, go to Settings → Plugins and click the “Install” button for MultiSafepay.

Setup

To add a MultiSafepay payment gateway, go to Commerce → Settings → Gateways, create a new gateway, and set the gateway type to “MultiSafepay REST”.