New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[docs] Crafter Engine API SetProfile does not have a table for parameters #1671

Closed
alhambrav opened this Issue Dec 5, 2017 · 1 comment

Comments

@alhambrav
Member

alhambrav commented Dec 5, 2017

Expected behavior

The documentation for Crafter Engine SetProfile should have a table listing required and optional parameters of API

Actual behavior

The documentation for SetProfile does not have a table for required and optional parameters. The example showed parameters that's not documented:

GET .../api/1/profile/set.json?username=john&lastname=doe&age=30

http://docs.craftercms.org/en/3.0/developers/projects/engine/api/site/profile/set.html

Steps to reproduce the problem

Log/stack trace (use https://gist.github.com)

Specs: version, OS, browser, etc.

@sumerjabri sumerjabri added this to Backlog in Crafter CMS v3.0.x via automation Dec 5, 2017

@sumerjabri sumerjabri added this to the Crafter CMS v3.0.3 milestone Dec 5, 2017

@jdrossl jdrossl moved this from Backlog to In Progress in Crafter CMS v3.0.x Dec 7, 2017

@jdrossl jdrossl moved this from In Progress to Test & Validate in Crafter CMS v3.0.x Dec 8, 2017

@jdrossl jdrossl assigned alhambrav and unassigned jdrossl Dec 8, 2017

@alhambrav

This comment has been minimized.

Show comment
Hide comment
@alhambrav

alhambrav Dec 11, 2017

Member

Verified.

Member

alhambrav commented Dec 11, 2017

Verified.

@alhambrav alhambrav closed this Dec 11, 2017

Crafter CMS v3.0.x automation moved this from Test & Validate to Completed Dec 11, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment