Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

new post - magento silverstripe autoloaders

  • Loading branch information...
commit a938ad8e68765ae0a5d362f6b4dbd5a14382df3a 1 parent 35ad1ce
@craftstudios authored
View
1  menu.txt
@@ -4,4 +4,5 @@ rails
osx
magento
silverstripe
+php
sysadmin
View
1  pages/.gitignore
@@ -0,0 +1 @@
+.DS_Store
View
8 pages/magento/integrate-magento-silverstripe_autoloaders.mdown
@@ -0,0 +1,8 @@
+date: 2011-03-10 20:49:26 +13:00
+categories: magento, silverstripe
+read more: Read more about Magento SilverStripe integration
+summary: Make Magento and Silverstripe's `__autoload()` functions play nice.
+
+# Integrate Magento and Silverstripe autoloaders
+
+Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa qui officia deserunt mollit anim id est laborum.
View
3  pages/php.mdown
@@ -0,0 +1,3 @@
+# PHP
+
+php
View
5 pages/php/multiple_versions_php_with_apache_on_osx.mdown
@@ -1,9 +1,10 @@
-date: Date: Date: 2010-09-29 17:05:07 +1200
+date: 2010-09-29 17:05:07 +1200
+categories: php, osx
read more: Read more on serving multiple versions of PHP
summary: I need to be able to test sites in PHP5.2 _and_ PHP5.3. You can only have one version of PHP loaded as an apache module, all the others have to use `php-cgi`
+
# Serving multiple versions of PHP with Apache on OSX
-=====================================================
I need to be able to test sites in PHP5.2 _and_ PHP5.3. You can only have one version of PHP loaded as an apache module, all the others have to use `php-cgi`
View
1  pages/ruby.mdown
@@ -1,4 +1,3 @@
# Ruby
-======
ruby
Please sign in to comment.
Something went wrong with that request. Please try again.