Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

PyPi version stopped updating. #2

Open
moigagoo opened this Issue Nov 16, 2013 · 0 comments

Comments

Projects
None yet
1 participant

Hi,

Noticed some days ago that the PyPi package version indicated by crate.io is outdated. Example:

https://pypi.python.org/pypi/sloth-ci/ (0.3.4)
https://crate.io/packages/sloth-ci/ (0.3.1)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment