Harmful old post about npm #78

Closed
Soarez opened this Issue Dec 29, 2012 · 4 comments

Comments

Projects
None yet
3 participants
Contributor

Soarez commented Dec 29, 2012

Altough this post is outdated there are still people reading it

Since posts have an author, it seems weird for someone else to rewrite it.

It has been a very helpful post, but that is not the case anymore. Maybe it should be removed.

d11wtq commented Dec 30, 2012

I'd probably just leave the article in place, but add a big "UPDATE: This article is no longer applicable. As of node.js 0.6.3 NPM comes pre-installed." right at the top of the article. Seems a shame to delete content.

Contributor

Soarez commented Dec 30, 2012

You're right. That's even better.

On Sunday, December 30, 2012, d11wtq wrote:

I'd probably just leave the article in place, but add a big "UPDATE: This
article is no longer applicable. As of node.js 0.6.3 NPM comes
pre-installed." right at the top of the article. Seems a shame to delete
content.


Reply to this email directly or view it on GitHubhttps://github.com/creationix/howtonode.org/issues/78#issuecomment-11762625.

Collaborator

JoshuaGross commented Jan 2, 2013

@Soarez or @d11wtq can you send a pull request to add the update to the top of the post?

Contributor

Soarez commented Jan 2, 2013

Sure.

Soarez added a commit to Soarez/howtonode.org that referenced this issue Jan 2, 2013

JoshuaGross added a commit that referenced this issue Jan 3, 2013

@JoshuaGross JoshuaGross closed this Jan 3, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment