Permalink
Browse files

Merge pull request #144 from logosity/master

fix for npm install failure (corrects: Issue #91)
  • Loading branch information...
2 parents 04652a5 + 2adbe8b commit a12b6d7dd686822a7527860d7e8cfbe3dcba1cde @creationix committed Oct 4, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 nvm.sh
View
4 nvm.sh
@@ -156,10 +156,10 @@ nvm()
if [[ "`expr match $VERSION '\(^v0\.2\.[0-2]$\)'`" != '' ]]; then
echo "npm requires node v0.2.3 or higher"
else
- curl http://npmjs.org/install.sh | clean=yes npm_install=0.2.19 sh
+ curl https://npmjs.org/install.sh | clean=yes npm_install=0.2.19 sh
fi
else
- curl http://npmjs.org/install.sh | clean=yes sh
+ curl https://npmjs.org/install.sh | clean=yes sh
fi
fi
else

0 comments on commit a12b6d7

Please sign in to comment.