Skip to content
This repository

strange behavior after 0803e317e1 commit #172

Closed
armed opened this Issue · 1 comment

2 participants

Artem Medeusheyev Tim Caswell
Artem Medeusheyev

After applying latest changeset from 0803e31 I've got some error messages:

not working ls-remote at all

~ nvm ls-remote
nvm_ls_remote:local:10: not valid in this context: v0.1.15

Can't install without specifiyng full version number

~ nvm install 0.9
nvm_ls_remote:local:10: not valid in this context: v0.9.1
######################################################################## 100,0%
Checksums do not match.
Binary download failed, trying source.
Additional options while compiling: 
nvm: install 0.9 failed!

But install with full version number is working

~ nvm install 0.9.3
######################################################################## 100,0%
Now using node v0.9.3

My environment: OS X 10.8.2 + oh-my-zsh (latest)

Artem Medeusheyev

Switched from zsh to bash and got grep errors:

$ nvm ls-remote
grep: .*: No such file or directory
       N/A
$ nvm install 0.9
grep: ^v: No such file or directory
grep: 0.9: No such file or directory
grep: node-N/A-darwin-x64.tar.gz: No such file or directory
######################################################################## 100.0%
Checksums do not match.
Binary download failed, trying source.
Additional options while compiling: 
grep: 200 OK: No such file or directory
grep: 200 OK: No such file or directory
nvm: install N/A failed!
Tim Caswell creationix closed this issue from a commit
Nicolas Morel Marsup Fix #172 on ZSH 2662840
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.