Can't sync the node 0.5 line #78

Closed
jeffv opened this Issue Nov 4, 2011 · 1 comment

Comments

Projects
None yet
2 participants

jeffv commented Nov 4, 2011

Went to update my nvm from a previous version, seeing as how I need to test with the lastest node in the 0.5.x line. The previous version couldn't sync those versions. I saw some bug fixes that looked like the addressed this issue.

It appears that the current version still cannot sync those versions.

Collaborator

ljharb commented Jun 14, 2013

node 0.5 is the unstable version leading to 0.6. Please upgrade to 0.8 or 0.10 asap.

@ljharb ljharb closed this Jun 14, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment