version on Hackage not coherent with version on Github #93

Closed
tantignac opened this Issue Feb 17, 2013 · 1 comment

1 participant

@tantignac

Hello,

The version on Github has for dependencies: network >= 2.2 && < 2.5 and the version on Hackage: network >= 2.2 && < 2.4.

It has been source of problem (see http://stackoverflow.com/questions/14916457/exitfailure-127-during-configure-step).

Best,

@tantignac

Similar to #74.

@tantignac tantignac closed this Feb 17, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment