Skip to content
Browse files

Update main dependency to 3.0.0.

The main lib used to check for the fattr 1.x library specifically, which
broke when fattr surpassed 2.0. The bug was fixed in main as of 3.0.0.

See: http://github.com/ahoward/main/commit/6709b8c429571f8348233a17378a134049323f78#diff-2
  • Loading branch information...
1 parent 60c6fa8 commit fb27b4d10d750bd8e2c63e0f0c057097d963b3e1 @h3h h3h committed May 19, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 braid.gemspec
View
2 braid.gemspec
@@ -20,6 +20,6 @@ Gem::Specification.new do |s|
s.rubygems_version = %q{1.1.0}
s.summary = %q{A simple tool for tracking vendor branches in git.}
- s.add_dependency(%q<main>, [">= 2.8.0"])
+ s.add_dependency(%q<main>, [">= 3.0.0"])
s.add_dependency(%q<open4>, [">= 0.9.6"])
end

0 comments on commit fb27b4d

Please sign in to comment.
Something went wrong with that request. Please try again.