Permalink
Browse files

not work on node 0.6

  • Loading branch information...
1 parent 1e22738 commit 74e3fa1f3b7645f8156359f5af4bdda46c33e564 cronopio committed Nov 13, 2011
Showing with 7 additions and 2 deletions.
  1. +6 −1 README.md
  2. +1 −1 package.json
View
@@ -1,3 +1,8 @@
+# Node.js Compatibility
+There is some issues with the code from Peter, and with the new improvements on node.js 0.6 this lib work correctly only with node.js 0.4
+
+Please be sure of use node.js 0.4 (recommended 0.4.12) before use this lib.
+
## hook.io-ws
Hook listening messages on *WebSocket* client connection.
@@ -16,7 +21,7 @@ Based on [Peter Griess](https://github.com/pgriess/node-websocket-client) work.
npm install hook.io-ws
## Usage
- hookio-websocket
+ hookio-ws
## Development Example
Now you can require the `hook.io-ws` module and instance a new Hook that try to connect to `url` using *WebSockets*
View
@@ -18,7 +18,7 @@
},
"main": "lib/ws",
"engines": {
- "node": ">= v0.4.7"
+ "node": "0.4"
},
"dependencies": {
"hook.io": "0.7.x"

0 comments on commit 74e3fa1

Please sign in to comment.