Skip to content
Permalink
Browse files

adds chromedriver to package.json to avoide "session not created: Chr…

…ome version must be between 71 and 75" issue.
  • Loading branch information
cbleek committed Oct 16, 2019
1 parent 6eb6eff commit 2a6ccae7e3505e33c555b5117e4f615b52cbb317
Showing with 8 additions and 8 deletions.
  1. +6 −7 .travis.yml
  2. +2 −1 package.json
@@ -1,11 +1,11 @@
language: php

addons:
apt:
sources:
- google-chrome
packages:
- google-chrome-stable
#addons:
# apt:
# sources:
# - google-chrome
# packages:
# - google-chrome-stable

services:
- mongodb
@@ -25,7 +25,6 @@ matrix:
env: COVERAGE=yes
- php: 7.3
include:
- php: 7.1
- php: 7.2
- php: 7.3
- php: 7.2
@@ -14,6 +14,7 @@
"grunt-contrib-less": "^2.0.0",
"grunt-contrib-uglify": "^4.0.0",
"grunt-contrib-watch": "^1.1.0",
"load-grunt-tasks": "^4.0.0"
"load-grunt-tasks": "^4.0.0",
"chromedriver": "^75.0"
}
}

0 comments on commit 2a6ccae

Please sign in to comment.
You can’t perform that action at this time.