Permalink
Browse files

libotr >= 4.1.0 in configure.ac and spec file

Follow-up to 4ad3b7b and issue #50 - specify
minimm requirement of libotr >= 4.1.0 in configure.ac and spec file.

Fixes #51

Signed-off-by: David Goulet <dgoulet@ev0ke.net>
  • Loading branch information...
1 parent a6f6946 commit f75eb260c168b708873f2770d95b9a1b66144edd @andreasstieger andreasstieger committed with dgoulet Jan 12, 2015
Showing with 2 additions and 2 deletions.
  1. +1 −1 configure.ac
  2. +1 −1 irssi-otr.spec.in
View
@@ -31,7 +31,7 @@ AM_PATH_GLIB_2_0([2.22.0], [],
AM_PATH_LIBGCRYPT(1:1.2.0,,AC_MSG_ERROR(libgcrypt 1.2.0 or newer is required.))
-AM_PATH_LIBOTR(4.0.0, [], [AC_MSG_ERROR([libotr 4.0.0 or newer is required.])])
+AM_PATH_LIBOTR(4.1.0, [], [AC_MSG_ERROR([libotr 4.1.0 or newer is required.])])
pkg_modules="gmodule-2.0 >= 2.0.0"
PKG_CHECK_MODULES(GMODULE, [$pkg_modules])
View
@@ -9,7 +9,7 @@ Source0: %{name}-%{version}.tar.bz2
BuildRequires: glib2-devel >= 2.13
BuildRequires: irssi-devel
-BuildRequires: libotr-devel >= 4.0.0
+BuildRequires: libotr-devel >= 4.1.0
BuildRequires: pkgconfig
Requires: irssi

0 comments on commit f75eb26

Please sign in to comment.