Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[WIP] try to reproduce bug in 32bit #4931

Closed

Conversation

akzhan
Copy link
Contributor

@akzhan akzhan commented Sep 6, 2017

Just use Travis CI 32bit infrastructure to reproduce bug

@akzhan akzhan mentioned this pull request Sep 6, 2017
akzhan added a commit to akzhan/crystal that referenced this issue Sep 6, 2017
@akzhan
Copy link
Contributor Author

@akzhan akzhan commented Sep 6, 2017

@akzhan akzhan closed this Sep 6, 2017
@akzhan akzhan reopened this Sep 6, 2017
@akzhan
Copy link
Contributor Author

@akzhan akzhan commented Sep 7, 2017

https://travis-ci.org/crystal-lang/crystal/jobs/272483253 shows typical 32bit errors on old master branch.

Closing.

@akzhan akzhan closed this Sep 7, 2017
@akzhan akzhan reopened this Sep 7, 2017
@akzhan akzhan closed this Sep 7, 2017
@RX14
Copy link
Contributor

@RX14 RX14 commented Sep 7, 2017

Next time can you please enable Travis on a fork of crystal and test there?

@akzhan
Copy link
Contributor Author

@akzhan akzhan commented Sep 7, 2017

@RX14 thanks, i simply never did this before (both travis on forks or 32bit builds).

@akzhan akzhan deleted the example-of-bad-code-for-x86-bigint branch Sep 7, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants