Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

add kaminari dependency, remove will_paginate

  • Loading branch information...
commit cc4c37b6d72f8a51838dc5af983802420ae74ca3 1 parent 1ea552a
@damrbaby damrbaby authored
Showing with 9 additions and 8 deletions.
  1. +2 −1  Gemfile
  2. +7 −7 activeadmin.gemspec
View
3  Gemfile
@@ -27,7 +27,7 @@ end
gem "meta_search", '>= 0.9.2'
gem 'devise', '>= 1.1.2'
gem 'formtastic', '>= 1.1.0'
-gem 'will_paginate', '>= 3.0.pre2'
+gem 'kaminari', '>= 0.12.4'
gem 'inherited_views'
gem 'sass', '>= 3.1.0'
@@ -48,3 +48,4 @@ group :test do
gem 'shoulda', '2.11.2', :require => nil
gem 'launchy'
end
+
View
14 activeadmin.gemspec
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Greg Bell"]
- s.date = %q{2011-05-27}
+ s.date = %q{2011-05-31}
s.description = %q{The administration framework for Ruby on Rails.}
s.email = %q{gregdbell@gmail.com}
s.extra_rdoc_files = [
@@ -319,11 +319,11 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rails>, [">= 3.0.0"])
+ s.add_runtime_dependency(%q<rails>, ["= 3.0.7"])
s.add_runtime_dependency(%q<meta_search>, [">= 0.9.2"])
s.add_runtime_dependency(%q<devise>, [">= 1.1.2"])
s.add_runtime_dependency(%q<formtastic>, [">= 1.1.0"])
- s.add_runtime_dependency(%q<will_paginate>, [">= 3.0.pre2"])
+ s.add_runtime_dependency(%q<kaminari>, [">= 0.12.4"])
s.add_runtime_dependency(%q<inherited_views>, [">= 0"])
s.add_runtime_dependency(%q<sass>, [">= 3.1.0"])
s.add_development_dependency(%q<sqlite3-ruby>, [">= 0"])
@@ -331,11 +331,11 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<rake>, ["= 0.8.7"])
s.add_development_dependency(%q<haml>, ["~> 3.1.1"])
else
- s.add_dependency(%q<rails>, [">= 3.0.0"])
+ s.add_dependency(%q<rails>, ["= 3.0.7"])
s.add_dependency(%q<meta_search>, [">= 0.9.2"])
s.add_dependency(%q<devise>, [">= 1.1.2"])
s.add_dependency(%q<formtastic>, [">= 1.1.0"])
- s.add_dependency(%q<will_paginate>, [">= 3.0.pre2"])
+ s.add_dependency(%q<kaminari>, [">= 0.12.4"])
s.add_dependency(%q<inherited_views>, [">= 0"])
s.add_dependency(%q<sass>, [">= 3.1.0"])
s.add_dependency(%q<sqlite3-ruby>, [">= 0"])
@@ -344,11 +344,11 @@ Gem::Specification.new do |s|
s.add_dependency(%q<haml>, ["~> 3.1.1"])
end
else
- s.add_dependency(%q<rails>, [">= 3.0.0"])
+ s.add_dependency(%q<rails>, ["= 3.0.7"])
s.add_dependency(%q<meta_search>, [">= 0.9.2"])
s.add_dependency(%q<devise>, [">= 1.1.2"])
s.add_dependency(%q<formtastic>, [">= 1.1.0"])
- s.add_dependency(%q<will_paginate>, [">= 3.0.pre2"])
+ s.add_dependency(%q<kaminari>, [">= 0.12.4"])
s.add_dependency(%q<inherited_views>, [">= 0"])
s.add_dependency(%q<sass>, [">= 3.1.0"])
s.add_dependency(%q<sqlite3-ruby>, [">= 0"])
Please sign in to comment.
Something went wrong with that request. Please try again.