keyword should be changed #120

Closed
zhou13 opened this Issue Feb 7, 2012 · 2 comments

Projects

None yet

2 participants

@zhou13

emerge with stable portage gets this

The following keyword changes are necessary to proceed:
#required by dev-python/cvxopt-1.1.4-r1[dsdp], required by sci-mathematics/sage-4.8, required by sci-mathematics/sage-notebook-0.8.26
=sci-libs/dsdp-5.8-r1 ~amd64
#required by sci-mathematics/sage-4.8, required by sci-mathematics/sage-notebook-0.8.26
=sci-mathematics/singular-3.1.3.3 ~amd64

I think sage.keywords should be upgrade.

Also zope is be hard masked and will be removed in recent. What is the way to install sage now?

@cschwan
Owner
  • The dsdp dependency can be avoided by placing
    dev-python/cvxopt               -dsdp
    into your package.use file/directory. We did not update the package.use file since its the user's option to disable or keep it. Sage should work in any case.
  • Singular needs the keyword, I will commit a fix
  • Zope really is a problem and we have no solution to that now. I will prepare package.unmask files for the transition time, see also issue #88
@cschwan cschwan pushed a commit that referenced this issue Feb 7, 2012
Christopher Schwan Update keywords/use file (issue #120) a322b82
@cschwan cschwan pushed a commit that referenced this issue Feb 7, 2012
Christopher Schwan Add net-zope/ packages (issue #120) 332b2ca
@cschwan
Owner

Thanks for your report! Zope is now in our local overlay and unmasked (only there).

@cschwan cschwan closed this Feb 7, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment