Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
A drawing/handwriting-recognition activity for Project Nell.
JavaScript Other
branch: master
Failed to load latest commit information.
art Check in design document for brush dialog.
audio Convert audio to webm; update sound.js.
bin Make print-version script less dependent on node modules; fix webapp …
brushes Add new 'hlines' brush.
fonts Add DejaVu Sans (Sugar's standard font) and use FontSquirrel to embed.
icons
lib Drag and drop support for gallery thumbnails.
plugins Update to RequireJS 2.1.0.
samples Refactor to move sample loading into Sync class. Add some new samples.
sass Remove slow box shadows from gallery on Firefox/Android.
src Ensure that 'drw' plugin is compiled, so that samples can be loaded.
style
.gitignore Factor out stylesheets from HTML; use compass/sass to preprocess styl…
Makefile Refactor to move sample loading into Sync class. Add some new samples.
TODO Re-enable contextmenu events in 'dev' mode.
brushdemo.html Remove brushdemo from default 'build' target.
brushdemo.js Swap order of brush and color panes in brush dialog.
config.rb Disable compass cache busting in production.
decodepng.html Add fancier developer-save option to make it easier to export from An…
decodepng.js Add fancier developer-save option to make it easier to export from An…
drawbrush.html Update drawbrush to fix requirejs-related code rot.
drawbrush.js Update drawbrush to fix requirejs-related code rot.
fontmetric.html Measure actual font metrics and use these to improve overlay alignment.
fontmetric.js Use 'alphabetic' baseline for font metrics.
http.py
index.html Normalize all the document titles to "Nell's Colors".
index.js
install.html Update webapp manifest with version number and fix appcache; start ve…
manifest.webapp Make print-version script less dependent on node modules; fix webapp …
ncolors.html Normalize all the document titles to "Nell's Colors".
ncolors.js Remove slow box shadows from gallery on Firefox/Android.
r.js Update to RequireJS 2.1.0.
require.js Update to RequireJS 2.1.0.
require.min.js Update to RequireJS 2.1.0.
Something went wrong with that request. Please try again.