Browse files

Require GNU Radio 3.5

  • Loading branch information...
1 parent ea7b595 commit 6d6f6e9bb87deea0eb6216cf0d3607381fbcaf43 @csete committed Feb 6, 2012
Showing with 3 additions and 5 deletions.
  1. +2 −4 README
  2. +1 −1
@@ -9,7 +9,7 @@ wraps both the audio input and the control interface into one convenient
GNU Radio source block with a complex data stream output that can be used
in GNU Radio application written in C++, Python and the GNU Radio Companion.
-This package requires that gnuradio-core and gnuradio-audio 3.4 is already
+This package requires that gnuradio-core and gnuradio-audio 3.5 is already
installed. It also depends on some GNU Radio prerequisites, such as Boost.
On Linux you will also need libusb-1.0 for the HID control interface.
@@ -33,8 +33,6 @@ installation. Use the --help option to get a list.
This package includes the hidapi:
and the FCD API code from Qthid:
This package was created by Alexandru Csete OZ9AEC, and it is based on the
gr-howto-write-a-block example package by Eric Blossom and contributors.
@@ -22,7 +22,7 @@ dnl
dnl Set the prefix to the default when --prefix is not specified.
dnl This is critical for variable substitutions in the configure.

0 comments on commit 6d6f6e9

Please sign in to comment.