Skip to content
master
Go to file
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
 
 
 
 
 
 
 
 
 
 
 
 

README

This is an OptimFROG plugin for the Audacious media player.

To build, the OptimFROG SDK (http://www.losslessaudio.org/SDK.php) is
required.  Only version 1.500 (corresponding to OptimFROG 5.003) and
later are supported.  In addition, for vendors who create separate
development versions of packages, the development version of audacious
is required; this will likely be called something like audacious-dev or
audacious-devel.

GNU make is required, as is a compiler that supports C++11.  Recent
versions of GCC and Clang are both supported.  Other C++11 compilers
should work, too, but may require the tweaking of compiler.mk.

Once dependencies are installed, build as follows:

$ make

To install:

$ make install

This installs the plugin into Audacious's input plugin directory.  To
install to a staging area, such as for packaging:

$ make install DESTDIR=/path/to/staging

About

OptimFROG input plugin for Audacious

Resources

Releases

No releases published

Packages

No packages published
You can’t perform that action at this time.