Multiple XSS vulnerability in CubeCart 6.0.10 #1054

Closed
abrookbanks opened this Issue Mar 16, 2016 · 0 comments

Projects

None yet

1 participant

@abrookbanks
Member

Report: [https://www.htbridge.com/advisory/HTB23298]
Cross-Site Scripting [CWE-79] has also been reported by Netsparker [https://www.netsparker.com]

@abrookbanks abrookbanks self-assigned this Mar 16, 2016
@abrookbanks abrookbanks added this to the 6.0.11 milestone Mar 16, 2016
@abrookbanks abrookbanks pushed a commit that referenced this issue Mar 16, 2016
Al Brookbanks Fixes for #1054 4ef266c
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment