New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

World Files not loading in server #4222

Open
pufflegamerz opened this Issue Apr 29, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@pufflegamerz
Copy link

pufflegamerz commented Apr 29, 2018

Client version: 1.12.2
Server OS: Windows
Commit id: 629

Expected behavior

Server spawn should load perfectly

Actual behavior

I spawn on nowhere. I eventually fall to my death.

Steps to reproduce the behavior

Drag world files into Cuberite world folder

I made a world spawn offline in Minecraft. I then drag it into the CubeRite world folder. I then start the server and I am not in the spawn. Is this a bug? I really don't want to rebuild a new spawn.

@bibo38

This comment has been minimized.

Copy link
Contributor

bibo38 commented May 3, 2018

Looks like #3878 .

Also note that Cuberite saves its spawn coordinates in the world.ini (see #2702 ). Maybe you didn't delete the world.ini, which caused Cuberite to use the spawn coordinates from the old world (because world.ini wasn't overridden).

@pufflegamerz

This comment has been minimized.

Copy link

pufflegamerz commented May 3, 2018

Ok I'll try that.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment