Permalink
Browse files

Change the way dependencies are expressed so newer versions are OK

  • Loading branch information...
1 parent 8b1a1ac commit 20f7d2761917f9321b936e25386d162533d0923c @mattwynne mattwynne committed Sep 21, 2011
Showing with 4 additions and 4 deletions.
  1. +1 −1 lib/relish/version.rb
  2. +3 −3 relish.gemspec
View
@@ -1,6 +1,6 @@
module Relish
module Version
- STRING = '0.5.1'
+ STRING = '0.5.2'
end
end
View
@@ -22,9 +22,9 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
{
- 'archive-tar-minitar' => '~> 0.5.2',
- 'rest-client' => '~> 1.6.1',
- 'json' => '~> 1.4.6'
+ 'archive-tar-minitar' => '>= 0.5.2',
+ 'rest-client' => '>= 1.6.1',
+ 'json' => '>= 1.4.6'
}.each do |lib, version|
s.add_runtime_dependency lib, version
end

0 comments on commit 20f7d27

Please sign in to comment.