Permalink
Browse files

We don't need bundler prerelease anymore

  • Loading branch information...
1 parent e093d67 commit 9e3d1026055e5277079acbda27ffc6a105abd0a5 @aslakhellesoy aslakhellesoy committed Mar 11, 2013
Showing with 3 additions and 3 deletions.
  1. +1 −1 .travis.yml
  2. +1 −1 ruby/README.md
  3. +1 −1 ruby/bool.gemspec
View
2 .travis.yml
@@ -3,7 +3,7 @@ rvm:
- 1.9.3
- jruby
before_script:
- - "pushd ruby && gem install bundler --pre && bundle && popd"
+ - "pushd ruby && gem install bundler && bundle && popd"
script: "make travis"
branches:
only:
View
2 ruby/README.md
@@ -5,7 +5,7 @@ You need MRI 1.9.3 or newer. OS X and Linux users can install this easily with [
Now you need to install dependencies. cd to this directory (`bool/ruby`) and run:
```
-gem install bundler --prerelease && bundle
+gem install bundler && bundle
```
This should install the gems listed in `bool.gemspec`. If you have already managed to build the C code you should be fine to
View
2 ruby/bool.gemspec
@@ -6,7 +6,7 @@ Gem::Specification.new do |s|
s.files = Dir.glob("lib/**/*.rb")
s.add_development_dependency('rake')
- s.add_development_dependency('bundler', '~> 1.3.0.pre')
+ s.add_development_dependency('bundler', '~> 1.3.0')
if ENV['RUBY_PLATFORM'] == 'java' || RUBY_PLATFORM =~ /java/
s.platform = "java"

0 comments on commit 9e3d102

Please sign in to comment.