Permalink
Browse files

Fixing the CompatVersion for the JrubyBackend

Closes #415
  • Loading branch information...
1 parent 9114f7c commit d383c93fadbf0a9fa12819c1ababce4bc7d93518 @dkowis dkowis committed Feb 12, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 jruby/src/main/java/cucumber/runtime/jruby/JRubyBackend.java
@@ -61,7 +61,7 @@ public JRubyBackend(ResourceLoader resourceLoader) throws UnsupportedEncodingExc
jruby.setCompatVersion(CompatVersion.RUBY1_8);
}
if ("1.9".equals(rubyVersion)) {
- jruby.setCompatVersion(CompatVersion.RUBY1_8);
+ jruby.setCompatVersion(CompatVersion.RUBY1_9);
}
if ("2.0".equals(rubyVersion)) {
jruby.setCompatVersion(CompatVersion.RUBY2_0);

0 comments on commit d383c93

Please sign in to comment.