Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Upgrade gems

  • Loading branch information...
commit 52e49212ac3c00be1f325ccbae4c01b225a923c6 1 parent 2f649b9
@aslakhellesoy aslakhellesoy authored
Showing with 14 additions and 14 deletions.
  1. +14 −14 cucumber-rails.gemspec
View
28 cucumber-rails.gemspec
@@ -10,31 +10,31 @@ Gem::Specification.new do |s|
s.email = 'cukes@googlegroups.com'
s.homepage = "http://cukes.info"
- s.add_runtime_dependency('cucumber', '>= 1.1.2')
+ s.add_runtime_dependency('cucumber', '>= 1.1.3')
s.add_runtime_dependency('nokogiri', '>= 1.5.0')
- s.add_runtime_dependency('capybara', '>= 1.1.1')
- s.add_development_dependency('rails', '>= 3.1.1')
- s.add_development_dependency('rake', '>= 0.9.2')
+ s.add_runtime_dependency('capybara', '>= 1.1.2')
+ s.add_development_dependency('rails', '>= 3.1.3')
+ s.add_development_dependency('rake', '>= 0.9.2.2')
s.add_development_dependency('bundler', '>= 1.0.21')
- s.add_development_dependency('aruba', '>= 0.4.6')
- s.add_development_dependency('sqlite3', '>= 1.3.4')
+ s.add_development_dependency('aruba', '>= 0.4.7')
+ s.add_development_dependency('sqlite3', '>= 1.3.5')
s.add_development_dependency('rspec', '>= 2.7.0')
s.add_development_dependency('rspec-rails', '>= 2.7.0')
s.add_development_dependency('ammeter', '>= 0.2.1')
- s.add_development_dependency('factory_girl', '>= 2.2.0')
- s.add_development_dependency('database_cleaner', '>= 0.6.7')
- s.add_development_dependency('mongoid', '>= 2.3.3')
- s.add_development_dependency('bson_ext', '>= 1.4.0')
+ s.add_development_dependency('factory_girl', '>= 2.3.2')
+ s.add_development_dependency('database_cleaner', '>= 0.7.0')
+ s.add_development_dependency('mongoid', '>= 2.3.4')
+ s.add_development_dependency('bson_ext', '>= 1.5.1')
# Various Stuff that Rails 3.1 puts inside apps.
s.add_development_dependency('turn', '>= 0.8.3')
- s.add_development_dependency('sass-rails', '>= 3.1.4')
+ s.add_development_dependency('sass-rails', '>= 3.1.5')
s.add_development_dependency('coffee-rails', '>= 3.1.1')
- s.add_development_dependency('uglifier', '>= 1.0.4')
- s.add_development_dependency('jquery-rails', '>= 1.0.17')
+ s.add_development_dependency('uglifier', '>= 1.1.0')
+ s.add_development_dependency('jquery-rails', '>= 1.0.19')
# For Documentation:
- s.add_development_dependency('yard', '~> 0.7.3')
+ s.add_development_dependency('yard', '~> 0.7.4')
s.add_development_dependency('rdoc', '~> 3.11')
s.add_development_dependency('rdiscount', '~> 1.6.8')
s.add_development_dependency('bcat', '~> 0.6.2')
Please sign in to comment.
Something went wrong with that request. Please try again.