Require features by default in the generated cucumber.yml #157

Merged
merged 1 commit into from Sep 11, 2011

Conversation

Projects
None yet
3 participants
Contributor

mariovisic commented Jul 25, 2011

The generated cucumber.yml doesn't allow for easily running a single cucumber feature or scenario as the features folder is not required. I've added a require in the standard options passed to cucumber.

@aslakhellesoy aslakhellesoy added a commit that referenced this pull request Sep 11, 2011

@aslakhellesoy aslakhellesoy Merge pull request #157 from mariovisic/patch-1
Require features by default in the generated cucumber.yml
d06393d

@aslakhellesoy aslakhellesoy merged commit d06393d into cucumber:master Sep 11, 2011

Owner

aslakhellesoy commented Sep 11, 2011

I'll have to revert this since it breaks cucumber-rails' features

Contributor

mariovisic commented Sep 11, 2011

Damnit, I thought I was really onto something there :P

dreki commented May 22, 2012

It'd be nice if there were some kind of solution for this. It's nontrivial to figure out what went wrong and how to fix it.

Owner

aslakhellesoy commented May 22, 2012

Pull req if you want anything improved.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment