Skip to content
Permalink
Browse files

nghttp2: 1.12.0 required

since nghttp2_session_set_local_window_size is needed

Closes #5140
  • Loading branch information
cnotin authored and bagder committed Mar 23, 2020
1 parent 4f6fdc9 commit 12144fdda8b71283845d60f506785cf3d0f531e0
Showing with 1 addition and 1 deletion.
  1. +1 −1 docs/HTTP2.md
@@ -18,7 +18,7 @@ parts. The reason for this is that HTTP/2 is much more complex at that layer
than HTTP/1.1 (which we implement on our own) and that nghttp2 is an already
existing and well functional library.

We require at least version 1.0.0.
We require at least version 1.12.0.

Over an http:// URL
-------------------

0 comments on commit 12144fd

Please sign in to comment.
You can’t perform that action at this time.