Permalink
Browse files

README.ares: we know require c-ares 1.6.0

  • Loading branch information...
1 parent 5f0ae7a commit 750c9179cad87bfdfb59d6183856199ceb6c5aa8 @bagder bagder committed Sep 30, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/README.ares
View
@@ -11,7 +11,7 @@ c-ares:
http://c-ares.haxx.se/
NOTE
- The latest libcurl version requires c-ares 1.4.0 or later.
+ The latest libcurl version requires c-ares 1.6.0 or later.
Once upon the time libcurl built fine with the "original" ares. That is no
longer true. You need to use c-ares.

0 comments on commit 750c917

Please sign in to comment.