Skip to content
Permalink
Browse files

travis: install krb5-user only for --with-gssapi build

Reduces the time needed for the other jobs a little.

Closes #3721
  • Loading branch information...
MarcelRaad committed Apr 2, 2019
1 parent 22c2828 commit c3d5f400a4025b80c48727e80d1bd998b80abeef
Showing with 7 additions and 1 deletion.
  1. +7 −1 .travis.yml
@@ -31,7 +31,6 @@ addons:
- libidn2-0-dev
- libssh2-1-dev
- libssh-dev
- krb5-user
- autopoint # for libpsl that needs autoreconf that uses gettext that needs it
- libunistring-dev # for libidn2 needed by libpsl
- libnss3-dev
@@ -46,6 +45,13 @@ matrix:
env:
- T=normal C="--with-gssapi --with-libssh2" CHECKSRC=1
- OVERRIDE_CC="CC=gcc-8" OVERRIDE_CXX="CXX=g++-8"
addons:
apt:
sources:
- *common_sources
packages:
- *common_packages
- krb5-user
- os: linux
compiler: gcc
dist: trusty

0 comments on commit c3d5f40

Please sign in to comment.
You can’t perform that action at this time.