Skip to content
Permalink
Browse files

travis: install libgnutls28-dev only for --with-gnutls build

Reduces the time needed for the other jobs a little.

Closes #3721
  • Loading branch information...
MarcelRaad committed Apr 2, 2019
1 parent a05eb8f commit ebc055011045510bee71043fb6a3a0dac6dca42d
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -32,7 +32,6 @@ addons:
- autopoint # for libpsl that needs autoreconf that uses gettext that needs it
- libunistring-dev # for libidn2 needed by libpsl
- gnutls-bin
- libgnutls28-dev

matrix:
include:
@@ -161,6 +160,7 @@ matrix:
packages:
- *common_packages
- clang-7
- libgnutls28-dev
- os: linux
compiler: clang
dist: trusty

0 comments on commit ebc0550

Please sign in to comment.
You can’t perform that action at this time.