Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Wrong STARTTRANSFER timer for POST requests getting response code 100 #218

Closed
bagder opened this issue Apr 15, 2015 · 1 comment
Closed

Wrong STARTTRANSFER timer for POST requests getting response code 100 #218

bagder opened this issue Apr 15, 2015 · 1 comment
Labels

Comments

@bagder
Copy link
Member

@bagder bagder commented Apr 15, 2015

There is an error in timing accounting at least for STARTTRANSFER timer during POST requests.

https://sourceforge.net/p/curl/bugs/1213/#2856 holds a suggested patch. We need to verify and possibly try to write up a test case for it.

Copied from https://sourceforge.net/p/curl/bugs/1213/

@bagder bagder added the HTTP label Apr 15, 2015
@bagder
Copy link
Member Author

@bagder bagder commented Sep 20, 2015

Already in the known bugs list, nobody is working on this after a long time here.

@bagder bagder closed this Sep 20, 2015
@lock lock bot locked as resolved and limited conversation to collaborators May 7, 2018
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.