Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Merge pull request #2 from BrittTheIsh/master

Updated todo app to support all App servers. Now runs on Pass 2 and Unicorn
  • Loading branch information...
commit 320a6b39ba0e9c4e07e5373b3ed19189a0df8eca 2 parents 7c3bc4e + 1487562
@BrittTheIsh BrittTheIsh authored
Showing with 56 additions and 42 deletions.
  1. +5 −3 Gemfile
  2. +51 −39 Gemfile.lock
View
8 Gemfile
@@ -1,10 +1,13 @@
source 'http://rubygems.org'
-gem 'rails', '3.0.7'
+gem 'rails', '3.0.9'
+gem 'simple_form'
+gem 'jquery-rails'
platform :ruby do
gem "mysql2", "~> 0.2.7"
+ gem "unicorn"
end
platforms :jruby do
@@ -15,8 +18,7 @@ platforms :jruby do
gem 'trinidad'
end
-gem 'simple_form'
-gem 'jquery-rails'
+
# Bundle gems for the local environment. Make sure to
View
90 Gemfile.lock
@@ -2,12 +2,12 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.7)
- actionpack (= 3.0.7)
- mail (~> 2.2.15)
- actionpack (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
+ actionmailer (3.0.9)
+ actionpack (= 3.0.9)
+ mail (~> 2.2.19)
+ actionpack (3.0.9)
+ activemodel (= 3.0.9)
+ activesupport (= 3.0.9)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
@@ -15,21 +15,21 @@ GEM
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.7)
- activesupport (= 3.0.7)
+ activemodel (3.0.9)
+ activesupport (= 3.0.9)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
- arel (~> 2.0.2)
+ activerecord (3.0.9)
+ activemodel (= 3.0.9)
+ activesupport (= 3.0.9)
+ arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activerecord-jdbc-adapter (1.1.2)
- activeresource (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
- activesupport (3.0.7)
- arel (2.0.8)
+ activerecord-jdbc-adapter (1.1.3)
+ activeresource (3.0.9)
+ activemodel (= 3.0.9)
+ activesupport (= 3.0.9)
+ activesupport (3.0.9)
+ arel (2.0.10)
bouncy-castle-java (1.5.0146.1)
builder (2.1.2)
erubis (2.6.6)
@@ -37,49 +37,60 @@ GEM
i18n (0.5.0)
jdbc-mysql (5.1.13)
jdbc-sqlite3 (3.7.2)
- jquery-rails (1.0.9)
+ jquery-rails (1.0.13)
railties (~> 3.0)
thor (~> 0.14)
jruby-openssl (0.7.4)
bouncy-castle-java
jruby-rack (1.0.9)
- mail (2.2.15)
+ kgio (2.6.0)
+ mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
- mysql2 (0.2.7)
- polyglot (0.3.1)
- rack (1.2.1)
+ mysql2 (0.2.13)
+ polyglot (0.3.2)
+ rack (1.2.3)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.7)
- actionmailer (= 3.0.7)
- actionpack (= 3.0.7)
- activerecord (= 3.0.7)
- activeresource (= 3.0.7)
- activesupport (= 3.0.7)
+ rails (3.0.9)
+ actionmailer (= 3.0.9)
+ actionpack (= 3.0.9)
+ activerecord (= 3.0.9)
+ activeresource (= 3.0.9)
+ activesupport (= 3.0.9)
bundler (~> 1.0)
- railties (= 3.0.7)
- railties (3.0.7)
- actionpack (= 3.0.7)
- activesupport (= 3.0.7)
+ railties (= 3.0.9)
+ railties (3.0.9)
+ actionpack (= 3.0.9)
+ activesupport (= 3.0.9)
rake (>= 0.8.7)
+ rdoc (~> 3.4)
thor (~> 0.14.4)
- rake (0.8.7)
- simple_form (1.4.0)
- sqlite3 (1.3.3)
+ raindrops (0.7.0)
+ rake (0.9.2)
+ rdoc (3.9.2)
+ simple_form (1.4.2)
+ actionpack (~> 3.0)
+ activemodel (~> 3.0)
+ sqlite3 (1.3.4)
thor (0.14.6)
- treetop (1.4.9)
+ treetop (1.4.10)
+ polyglot
polyglot (>= 0.3.1)
trinidad (1.2.3)
jruby-rack (>= 1.0.9)
trinidad_jars (>= 1.0.1)
trinidad_jars (1.0.1)
- tzinfo (0.3.24)
+ tzinfo (0.3.29)
+ unicorn (4.0.1)
+ kgio (~> 2.4)
+ rack
+ raindrops (~> 0.6)
PLATFORMS
java
@@ -92,7 +103,8 @@ DEPENDENCIES
jquery-rails
jruby-openssl
mysql2 (~> 0.2.7)
- rails (= 3.0.7)
+ rails (= 3.0.9)
simple_form
sqlite3
trinidad
+ unicorn
Please sign in to comment.
Something went wrong with that request. Please try again.