Skip to content
Permalink
Browse files

Update dependancies

  • Loading branch information...
nikolai-b committed Jun 10, 2019
1 parent 8730dc7 commit 06e8679b6f06a8f91143eb06563d4e8987e6df0c
Showing with 40 additions and 40 deletions.
  1. +1 −1 Gemfile
  2. +35 −35 Gemfile.lock
  3. +3 −3 package-lock.json
  4. +1 −1 package.json
@@ -4,7 +4,7 @@ source "http://rubygems.org"

gem "activerecord-postgis-adapter"
gem "pg"
gem "rails", "= 5.0.7"
gem "rails", "= 5.0.7.2"

git_source(:github) do |repo_name|
repo_name = "#{repo_name}/#{repo_name}" unless repo_name.include?("/")
@@ -31,48 +31,48 @@ GEM
specs:
aasm (5.0.0)
concurrent-ruby (~> 1.0)
actioncable (5.0.7)
actionpack (= 5.0.7)
actioncable (5.0.7.2)
actionpack (= 5.0.7.2)
nio4r (>= 1.2, < 3.0)
websocket-driver (~> 0.6.1)
actionmailer (5.0.7)
actionpack (= 5.0.7)
actionview (= 5.0.7)
activejob (= 5.0.7)
actionmailer (5.0.7.2)
actionpack (= 5.0.7.2)
actionview (= 5.0.7.2)
activejob (= 5.0.7.2)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 2.0)
actionpack (5.0.7)
actionview (= 5.0.7)
activesupport (= 5.0.7)
actionpack (5.0.7.2)
actionview (= 5.0.7.2)
activesupport (= 5.0.7.2)
rack (~> 2.0)
rack-test (~> 0.6.3)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.2)
actionview (5.0.7)
activesupport (= 5.0.7)
actionview (5.0.7.2)
activesupport (= 5.0.7.2)
builder (~> 3.1)
erubis (~> 2.7.0)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
actionview-encoded_mail_to (1.0.9)
rails
activejob (5.0.7)
activesupport (= 5.0.7)
activejob (5.0.7.2)
activesupport (= 5.0.7.2)
globalid (>= 0.3.6)
activemodel (5.0.7)
activesupport (= 5.0.7)
activemodel (5.0.7.2)
activesupport (= 5.0.7.2)
activemodel-serializers-xml (1.0.2)
activemodel (> 5.x)
activesupport (> 5.x)
builder (~> 3.1)
activerecord (5.0.7)
activemodel (= 5.0.7)
activesupport (= 5.0.7)
activerecord (5.0.7.2)
activemodel (= 5.0.7.2)
activesupport (= 5.0.7.2)
arel (~> 7.0)
activerecord-postgis-adapter (4.0.5)
activerecord (~> 5.0.0)
rgeo-activerecord (~> 5.0.0)
activesupport (5.0.7)
activesupport (5.0.7.2)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
@@ -192,7 +192,7 @@ GEM
thor (~> 0.19.1)
formtastic (3.1.5)
actionpack (>= 3.2.13)
globalid (0.4.1)
globalid (0.4.2)
activesupport (>= 4.2.0)
grape (1.1.0)
activesupport
@@ -324,17 +324,17 @@ GEM
rack
rack-test (0.6.3)
rack (>= 1.0)
rails (5.0.7)
actioncable (= 5.0.7)
actionmailer (= 5.0.7)
actionpack (= 5.0.7)
actionview (= 5.0.7)
activejob (= 5.0.7)
activemodel (= 5.0.7)
activerecord (= 5.0.7)
activesupport (= 5.0.7)
rails (5.0.7.2)
actioncable (= 5.0.7.2)
actionmailer (= 5.0.7.2)
actionpack (= 5.0.7.2)
actionview (= 5.0.7.2)
activejob (= 5.0.7.2)
activemodel (= 5.0.7.2)
activerecord (= 5.0.7.2)
activesupport (= 5.0.7.2)
bundler (>= 1.3.0)
railties (= 5.0.7)
railties (= 5.0.7.2)
sprockets-rails (>= 2.0.0)
rails-controller-testing (1.0.2)
actionpack (~> 5.x, >= 5.0.1)
@@ -354,9 +354,9 @@ GEM
activemodel (>= 4.0)
rails_autolink (1.1.6)
rails (> 3.1)
railties (5.0.7)
actionpack (= 5.0.7)
activesupport (= 5.0.7)
railties (5.0.7.2)
actionpack (= 5.0.7.2)
activesupport (= 5.0.7.2)
method_source
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
@@ -513,7 +513,7 @@ GEM
hashdiff
websocket-driver (0.6.5)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.3)
websocket-extensions (0.1.4)
whenever (0.10.0)
chronic (>= 0.6.3)
will-paginate-i18n (0.1.15)
@@ -580,7 +580,7 @@ DEPENDENCIES
pry-rails
rack-cache
rack-cors
rails (= 5.0.7)
rails (= 5.0.7.2)
rails-controller-testing
rails-i18n (~> 4.0.0)
rails-jquery-autocomplete

Some generated files are not rendered by default. Learn more.

@@ -8,7 +8,7 @@
"cropperjs": "^1.4.1",
"jquery-ui-timepicker-addon": "1.5.5",
"jsdom": "^9.0.0",
"knockout": "3.4.0",
"knockout": "^3.5.0",
"leaflet-draw": "0.4.7",
"leaflet-search": "1.9.8",
"planer": "^1.1.1",

0 comments on commit 06e8679

Please sign in to comment.
You can’t perform that action at this time.