Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Doesn't work with Python 3.2 #42

Open
cyphactor opened this Issue · 3 comments

2 participants

@cyphactor
Owner

Please refer to issue #41 for details.

@cyphactor
Owner

@BoGs, I created a python3_support branch. It would be awesome if you could try this and see if it resolves your issues. It is still very much under testing and it could have things broken. But, it would be good to get some testing on other peoples environments.

@BoGs

@cyphactor since filing this bug my computer decided not to cooperate :) and I had to reinstall everything (and move away from Arch due to constant breaking updates.) which now leaves me with with python 2.7.3 by default.

@cyphactor
Owner

@BoGs cool cool. No worries. Hopefully, someone else will grab it and test it. Thanks for getting back to me so quick.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.