Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Selector playground remains open when studio is activated #14689

Closed
panzarino opened this issue Jan 22, 2021 · 2 comments · Fixed by #14784
Closed

Selector playground remains open when studio is activated #14689

panzarino opened this issue Jan 22, 2021 · 2 comments · Fixed by #14784
Assignees
Labels
experiment: studio Issues when using experimentalStudio type: bug

Comments

@panzarino
Copy link
Contributor

Current behavior

If a user already has the selector playground open and activates studio, they'll be put into a weird mode where the selector playground is open in studio mode and they don't work so well together.

ezgif-5-1357a88b762f

Desired behavior

The selector playground should be closed when a user enters studio mode. In the future we may add the ability to toggle the selector playground hover state while creating tests in studio.

@panzarino panzarino added type: bug experiment: studio Issues when using experimentalStudio labels Jan 22, 2021
@panzarino panzarino self-assigned this Jan 22, 2021
@cypress-bot cypress-bot bot added the stage: ready for work The issue is reproducible and in scope label Jan 22, 2021
@cypress-bot cypress-bot bot added stage: work in progress stage: needs review The PR code is done & tested, needs review and removed stage: ready for work The issue is reproducible and in scope stage: work in progress labels Jan 27, 2021
@cypress-bot
Copy link
Contributor

cypress-bot bot commented Jan 29, 2021

The code for this is done in cypress-io/cypress#14784, but has yet to be released.
We'll update this issue and reference the changelog when it's released.

@cypress-bot cypress-bot bot removed the stage: needs review The PR code is done & tested, needs review label Jan 29, 2021
@cypress-bot
Copy link
Contributor

cypress-bot bot commented Feb 1, 2021

Released in 6.4.0.

This comment thread has been locked. If you are still experiencing this issue after upgrading to
Cypress v6.4.0, please open a new issue.

@cypress-bot cypress-bot bot locked as resolved and limited conversation to collaborators Feb 1, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
experiment: studio Issues when using experimentalStudio type: bug
Projects
None yet
Development

Successfully merging a pull request may close this issue.

1 participant