Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

chore(deps): Update dependency ansi-escapes to version 4.3.0 🌟 #5815

Merged
merged 1 commit into from Dec 2, 2019

Conversation

renovate[bot]
Copy link
Contributor

@renovate renovate bot commented Nov 28, 2019

This PR contains the following updates:

Package Type Update Change
ansi-escapes devDependencies minor 4.2.1 -> 4.3.0

Release Notes

sindresorhus/ansi-escapes

v4.3.0

Compare Source


Renovate configuration

πŸ“… Schedule: "before 3am on the first day of the month" in timezone America/New_York.

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

♻️ Rebasing: Whenever PR becomes conflicted, or if you modify the PR title to begin with "rebase!".

πŸ”• Ignore: Close this PR and you won't be reminded about this update again.


  • If you want to rebase/retry this PR, check this box

Newsflash: Renovate has joined WhiteSource, and is now free for all use. Learn more or view updated terms and privacy policies.

@renovate renovate bot added renovate type: dependencies labels Nov 28, 2019
@cypress-bot
Copy link

@cypress-bot cypress-bot bot commented Nov 28, 2019

Below are some guidelines Cypress uses when reviewing dependency updates.

Dependency Update Instructions

  • Read through the entire changelog of the dependency's changes. If a changelog is not available, check every commit made to the dependency. NOTE - do not rely on semver to indicate breaking changes - every product does not follow this standard.
  • Add a PR review comment noting any relevant changes in the dependency.
  • If any of the following requirements cannot be met, leave a comment in the review selecting 'Request changes', otherwise 'Approve'.

Dependency Updates Checklist

  • Code using the dependency has been updated to accommodate any breaking changes
  • The dependency still supports the version of Node that the package requires.
  • The PR been tagged with a release in ZenHub.
  • Appropriate labels have been added to the PR (for example: label type: breaking change if it is a breaking change)

@cypress
Copy link

@cypress cypress bot commented Nov 28, 2019



Test summary

3517 β€’ 0 β€’ 45 β€’ 0


Run details

Project cypress
Status Passed
Commit 34b871d
Started Nov 28, 2019 8:08 AM
Ended Nov 28, 2019 8:12 AM
Duration 04:07 πŸ’‘
OS Linux Debian - 9.8
Browser Multiple

View run in Cypress Dashboard ➑️


This comment has been generated by cypress-bot as a result of this project's GitHub integration settings. You can manage this integration in this project's settings in the Cypress Dashboard

@jennifer-shehane jennifer-shehane self-requested a review Nov 29, 2019
Copy link
Member

@jennifer-shehane jennifer-shehane left a comment

Looks good. No breaking changes, only added a feature.

@jennifer-shehane jennifer-shehane merged commit dc93bee into develop Dec 2, 2019
38 checks passed
@renovate renovate bot deleted the renovate/ansi-escapes-4.x branch Dec 2, 2019
santoshyadavdev pushed a commit to santoshyadavdev/cypress that referenced this issue Dec 5, 2019
avallete pushed a commit to avallete/cypress that referenced this issue Dec 10, 2019
@cypress-bot
Copy link

@cypress-bot cypress-bot bot commented Dec 12, 2019

Released in 3.8.0.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
renovate type: dependencies
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants