Skip to content
This repository
Browse code

Add a disclaimer to indicate Polaris relies on a now deprecated frame…

…work.
  • Loading branch information...
commit d7638a0ad160371dad4b6bb1cc904dca1ee19b76 1 parent a37b191
authored March 07, 2013

Showing 1 changed file with 1 addition and 0 deletions. Show diff stats Hide diff stats

  1. 1  README.md
1  README.md
Source Rendered
... ...
@@ -1,5 +1,6 @@
1 1
 Polaris
2 2
 =======
  3
+_**Note**: Polaris relies on the Google Maps Android API v1 which as been [officially deprecated](https://developers.google.com/maps/documentation/android/v1/) as of December3rd, 2012. Because of this requirement, chances are high this library won't be updated is the future._
3 4
 
4 5
 Polaris is a framework greatly enhancing the Google Maps external framework. It aims to:
5 6
 

0 notes on commit d7638a0

Please sign in to comment.
Something went wrong with that request. Please try again.