New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bug: Databases cleaning not working #2163

Closed
rfurb opened this Issue Dec 2, 2018 · 5 comments

Comments

2 participants
@rfurb

rfurb commented Dec 2, 2018

What happened?

During the scan phase the message "Sqlite binary unavailable" is displayed and this item do not star in the "run" phase.

What did you expect to happen?

The database cleaning to be performed normally as it was before.

How can I reproduce the issue?

Upgrade to version 4.12.2 and run the scan.

Comments

Problem is solved by downgrading back to version 4.12.1

SD Maid

Version: 4.12.2 (41202)
Unlocker: 4.3.4 (40304) (true)

Device

Root: RootContext(rootState=Root(state=ROOTED)
Fingerprint: samsung/trltexx/trlte:4.4.4/KTU84P/N910FXXU1ANK4:user/release-keys

@d4rken

This comment has been minimized.

Owner

d4rken commented Dec 2, 2018

Likely #2154, if you can provide a debug log I can confirm.

@rfurb

This comment has been minimized.

rfurb commented Dec 2, 2018

@d4rken

This comment has been minimized.

Owner

d4rken commented Dec 2, 2018

@rfurb

This comment has been minimized.

rfurb commented Dec 2, 2018

@d4rken

This comment has been minimized.

Owner

d4rken commented Dec 2, 2018

Not sure what you are doing, not seeing a logfile.

@d4rken d4rken closed this Dec 7, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment