Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bug: File/Directory icons not loading #2363

Open
JavkhlanK opened this Issue Mar 11, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@JavkhlanK
Copy link

JavkhlanK commented Mar 11, 2019

What happened?

I opened a file w/ ES-Text Editor and after closing the file, SD-Maid refused to load the file/directory icons (loading gif is present). After restarting, everything works

What did you expect to happen?

That it will get fixed, it sometimes disturbs me

How can I reproduce the issue?

Welp, idk. Maybe use ES-Text Editor (Pro) and try out. Sry :(

Comments

Hi!

SD Maid

Version: 4.13.3 (41303)
Unlocker: 4.3.6 (40306) (true)

Device

Root: RootContext(rootState=Root(state=UNAVAILABLE)
Fingerprint: samsung/a5xeltexx/a5xelte:7.0/NRD90M/A510FXXS7CSA1:user/release-keys

@d4rken

This comment has been minimized.

Copy link
Owner

d4rken commented Mar 11, 2019

If this is reproducible, please record it on a debug log and make it available to me 👍

https://github.com/d4rken/sdmaid-public/wiki/Reporting-a-bug#debug-log

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.