New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Jumping labels on quickaccess. #328

Closed
geocfu opened this Issue Mar 11, 2016 · 4 comments

Comments

2 participants
@geocfu

geocfu commented Mar 11, 2016

After the #314 fix, the textboxes are staying still but the labels below them (eg. Searching) are jumping depending from the current search result.

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 11, 2016

There is a primary textbox and a secondary textbox. The secondary textbox is vanishing if there is no secondary output. As the items are centered vertically, they may jump due to that. Is that what you mean? Otherwise can you provide some screenshots?

@geocfu

This comment has been minimized.

geocfu commented Mar 11, 2016

Maybe this is what is happening. Take a look at some screenshots:
screenshot_2016-03-11-12-19-40
screenshot_2016-03-11-12-19-45

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 11, 2016

It's something else.... dam those jumpy boxes.
I'll look into it.

@d4rken d4rken closed this Mar 14, 2016

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 14, 2016

android:singleLine="true" fixed it, android:maxLines="1" was apparently not enough.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment