New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

QuickAccess single pass operation bug #329

Closed
geocfu opened this Issue Mar 11, 2016 · 2 comments

Comments

2 participants
@geocfu

geocfu commented Mar 11, 2016

After the #322 fix, only the button is fixed. What i am trying to say is that after the first press of the "Delete" button everything goes as it should(namely everything gets deleted). After the finish of the operation, the button is displaying "Delete" correctly but the operation that it does is scanning. Then you have to press "Delete" one more time for the scanned items to be deleted.

Before the first press of the "Delete" button:
screenshot_2016-03-11-02-52-55

After the first press of the "Delete" button:
screenshot_2016-03-11-02-50-30

After the the second press of the "Delete" button:
screenshot_2016-03-11-02-49-15

After the the third press of the "Delete" button:
screenshot_2016-03-11-12-21-42

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 11, 2016

I'll look into it.

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 14, 2016

Next update should fix this.

@d4rken d4rken closed this Mar 14, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment