Block or report user

Report or block d4rkr00t

Hide content and notifications from this user.

Contact Support about this user’s behavior.

Report abuse

Organizations

@devexp-org @projectorjs

Pinned repositories

  1. whybundled

    Answers the question – Why the hell is this module in a bundle?

    JavaScript 342 10

  2. prosemirror-dev-tools

    Developer Tools for ProseMirror

    JavaScript 33 9

  3. jest-electron-runner

    Jest TestRunner to run tests in Electron environment

    JavaScript 48 5

  4. vscode-open-in-github

    Visual Studio Code Extension — Open file in GitHub

    TypeScript 10 5

  5. aik

    Frontend Playground

    JavaScript 39 2

  6. dotfiles

    My Dot Files

    Shell 1

495 contributions in the last year

Aug Sep Oct Nov Dec Jan Feb Mar Apr May Jun Jul Aug Mon Wed Fri

Contribution activity

August 2018

Created a pull request in zzarcon/react-video-renderer that received 2 comments

Broader node version range

Confluence can't upgrade to latest media components because they are using node 10, and the version range in engines field doesn't allow that :)

+1 −1 2 comments

Seeing something unexpected? Take a look at the GitHub profile guide.