Browse files

update docs to say requires python 2.6 because of collections

  • Loading branch information...
1 parent 2b7e2d8 commit ec8f6d0b39ed464931c3a76e8258107ffa0b9e07 Naitik Shah committed Feb 24, 2009
Showing with 2 additions and 2 deletions.
  1. +1 −1 docs/gh-pages
  2. +1 −1 docs/index.rst
2 docs/gh-pages
@@ -1 +1 @@
-Subproject commit 87e11fee4a00ad6339f84eda05cd411d037e9e88
+Subproject commit 1f400ee3534ed8c97eeee378032dba4948d3c7f7
View
2 docs/index.rst
@@ -12,7 +12,7 @@ The latest code can be downloaded as a
`zip file <http://github.com/nshah/python-oauth/zipball/master>`_ or a
`tarball <http://github.com/nshah/python-oauth/tarball/master>`_.
-Requires Python 2.5 or newer and `python-urlencoding
+Requires Python 2.6 or newer and `python-urlencoding
<http://code.daaku.org/python-urlencoding/>`_.
Can be installed using `pip <http://pip.openplans.org/>`_::

0 comments on commit ec8f6d0

Please sign in to comment.