Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

ffmpeg: Adding some optional_depends.

  • Loading branch information...
commit 9400587598da095ccf75e017a49efa2352cfe2f0 1 parent 04ef97c
Dennis Veatch authored
Showing with 13 additions and 0 deletions.
  1. +13 −0 video/ffmpeg/DEPENDS
View
13 video/ffmpeg/DEPENDS
@@ -18,6 +18,19 @@ optional_depends "rtmpdump" "--enable-librtmp" "--disable-librtmp"
optional_depends "libva" "--enable-vaapi" "--disable-vaapi" "for hardware-accelerated video"
optional_depends "SDL" "--enable-ffplay" "--disable-ffplay" "for the ffplay media player"
optional_depends "yasm" "--enable-yasm" "--disable-yasm" "for yasm assembly support"
+optional_depends "libiec61883" "--enable-libiec61883" "--disable-libiec61883" "for media reception and transmission for DV, MPEG2-TS, and AMDTP support"
+optional_depends "twolame" "--enable-libtwolame" "--disable-libtwolame" "for optimised MPEG Audio Layer 2 encoder support"
+optional_depends "v4l-utils" "--enable-libv4l2" "--disable-libv4l2" "for video4linux2 device support"
+optional_depends "openssl" "--enable-openssl" "--disable-openssl" "for openssl support"
+optional_depends "libaacplus" "--enable-libaacplus" "--disable-libaacplus" "for AAC+ High Efficiency Advanced Audio Code support"
+optional_depends "libmodplug" "--enable-libmodplug" "--disable-libmodplug" "for decoding mod audio file support"
+optional_depends "libass" "--enable-libass" "--disable-libass" "for SAA/ASS subtitles rendering support"
+optional_depends "libblueray" "--enable-libbluray" "--disable-libbluray" "for Blueray reading support"
+optional_depends "libcaca" "--enable-libcaca" "--disable-libcaca" "for output represented with ASCII text support"
+optional_depends "libcdio" "--enable-libcdio" "--disable-libcdio" "for CD Input and Control support"
+optional_depends "vo-aacenc" "--enable-libvo-aacenc" "--disable-libvo-aacenc" "for AAC audio encoding support"
+optional_depends "vo-amrwbenc" "--enable-libvo-amrwbenc" "--disable-libvo-amrwbenc" "for AMR-WB audio encoding support"
+optional_depends "opus" "--enable-libopus" "--disable-libopus" "for interactive speech and audio transmission via Internet"
optional_depends "opencore-amr" \
"--enable-libopencore-amrwb --enable-version3 \
Please sign in to comment.
Something went wrong with that request. Please try again.