Skip to content
Permalink
Browse files

fix read-the-docs reqs.txt

Summary: pretty sure this is what we want, and it is currently causing problems with the dev install script

Test Plan: ???

Reviewers: max, natekupp

Reviewed By: natekupp

Differential Revision: https://dagster.phacility.com/D777
  • Loading branch information...
alangenfeld committed Aug 7, 2019
1 parent a69746a commit 426bfa875e42a19d67daa53cfb07d6237fd3f150
Showing with 2 additions and 2 deletions.
  1. +2 −2 .read-the-docs-requirements.txt
@@ -1,5 +1,5 @@
Sphinx>=2.0.1; python_version >= '3.6'
sphinx-autobuild==0.7.1
./python_modules/dagster
./python_modules/dagstermill
-e ./python_modules/dagster
-e ./python_modules/dagstermill
-r ./python_modules/dagster/dev-requirements.txt

0 comments on commit 426bfa8

Please sign in to comment.
You can’t perform that action at this time.