Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update readme.md

Add `-Scope CurrentUser` to `Set-ExecutionPolicy` call due to changes in PowerShell 3.

Thanks for the tip, Josh!
  • Loading branch information...
commit a6606ea2968730a686fdde21f5413758b07e6ca7 1 parent 3a11cdf
@dahlbyk authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  readme.md
View
2  readme.md
@@ -23,7 +23,7 @@ Installing
0. Verify you have PowerShell 2.0 or better with $PSVersionTable.PSVersion
-1. Verify execution of scripts is allowed with `Get-ExecutionPolicy` (should be `RemoteSigned` or `Unrestricted`). If scripts are not enabled, run PowerShell as Administrator and call `Set-ExecutionPolicy RemoteSigned -Confirm`.
+1. Verify execution of scripts is allowed with `Get-ExecutionPolicy` (should be `RemoteSigned` or `Unrestricted`). If scripts are not enabled, run PowerShell as Administrator and call `Set-ExecutionPolicy RemoteSigned -Scope CurrentUser -Confirm`.
2. Verify that `git` can be run from PowerShell. If the command is not found, you will need to add a git alias or add `%ProgramFiles%\Git\cmd` to your PATH environment variable.
Please sign in to comment.
Something went wrong with that request. Please try again.