Permalink
Browse files

require automake 1.11.2+ for -Wextra-portability

  • Loading branch information...
1 parent bfc4dd1 commit 96e715aaccd86a8fb8fd00276aa973cd35ebe683 @laalto laalto committed Feb 13, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 autogen.sh
View
@@ -69,7 +69,7 @@ fi
# Some dependencies for autotools:
# automake 1.11 requires autoconf 2.62 (needed for AM_SILENT_RULES)
-automake_min_vers=011100
+automake_min_vers=011102
aclocal_min_vers=$automake_min_vers
autoconf_min_vers=026200
autoheader_min_vers=$autoconf_min_vers

0 comments on commit 96e715a

Please sign in to comment.