Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Published version 0.5.6

  • Loading branch information...
commit dc972143e0784a6e8000615b746247bfc83f4895 1 parent def71a1
@dam5s authored
Showing with 5 additions and 6 deletions.
  1. +1 −1  lib/happymapper.rb
  2. +4 −5 nokogiri-happymapper.gemspec
View
2  lib/happymapper.rb
@@ -7,7 +7,7 @@ class XmlContent; end
module HappyMapper
- VERSION = "0.5.5"
+ VERSION = "0.5.6"
DEFAULT_NS = "happymapper"
View
9 nokogiri-happymapper.gemspec
@@ -36,9 +36,8 @@ Gem::Specification.new do |s|
"Roland Swingler",
"Etienne Vallette d'Osia",
"Franklin Webber"]
- s.date = %q{2011-08-22}
+ s.date = %q{2012-10-29}
s.description = %q{Object to XML Mapping Library, using Nokogiri (fork from John Nunemaker's Happymapper)}
- s.email = %q{franklin.webber@gmail.com}
s.extra_rdoc_files = [
"README.md",
"CHANGELOG.md",
@@ -65,14 +64,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<nokogiri>, "~> 1.4" )
+ s.add_runtime_dependency(%q<nokogiri>, "~> 1.5" )
s.add_development_dependency(%q<rspec>, ["~> 2.8"])
else
- s.add_dependency(%q<nokogiri>, "~> 1.4" )
+ s.add_dependency(%q<nokogiri>, "~> 1.5" )
s.add_dependency(%q<rspec>, ["~> 2.8"])
end
else
- s.add_dependency(%q<nokogiri>, "~> 1.4" )
+ s.add_dependency(%q<nokogiri>, "~> 1.5" )
s.add_dependency(%q<rspec>, ["~> 2.8"])
end
end

0 comments on commit dc97214

Please sign in to comment.
Something went wrong with that request. Please try again.