This style of plugin has been deprecated in Rails 3.2 #1

Open
wilg opened this Issue Jan 21, 2012 · 2 comments

2 participants

@wilg

Rails 3.2 uses gems for this sort of thing. I was considering forking and doing this myself, but I thought I'd mention the issue in case there is a better solution.

http://weblog.rubyonrails.org/2012/1/4/rails-3-2-0-rc2-has-been-released

@dan
Owner

Fork it and make it right. Kind of swamped here these days.

@wilg

Consider it done!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment